Windows compatibility for Gomocup 2016/2017

In Gomocup 2015 we have faced compatibility problems of DOS programs not supported by Windows 8. Since Windows 10 has been released, all new AIs are required to be compatible with Windows 10 from Gomocup 2016. Compatibility with Windows XP is not required anymore.

Windows version Gomocup 2016/2017 compatibility rules
Windows XP Not required
Windows Vista Not required
Windows 7 Required
Windows 8 Required
Windows 10 Required